tocsin

PyPI/pygments CVE-2021-20270: high 7.5, EPSS 2.76%

Infinite Loop in Pygments

Action: Upgrade pygments to 2.7.4 or later.

pip install pygments==2.7.4

Affected

introducedfixedlast affected
1.52.7.4-

Fixed versions

2.7.4

Sources

CVE-2021-20270 · published · modified · JSON