tocsin

PyPI/openapi-python-client CVE-2020-15142: high 8, EPSS 1.85%

openapi-python-client Arbitrary Code Generation vulnerability

Action: Upgrade openapi-python-client to 0.5.3 or later.

pip install openapi-python-client==0.5.3

Affected

introducedfixedlast affected
00.5.3-

Fixed versions

0.5.3

Sources

CVE-2020-15142 · published · modified · JSON