PyPI/zenml CVE-2024-2035: medium 6.5, EPSS 0.63%
Improper authorization in zenml
Action: Upgrade zenml to 0.56.2 or later.
pip install zenml==0.56.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.56.2 | - |
Fixed versions
| 0.56.2 |
Sources
- osv: GHSA-9x88-4jg8-4vf7
- https://nvd.nist.gov/vuln/detail/CVE-2024-2035
- https://github.com/zenml-io/zenml/commit/b95f083efffa56831cd41d8ed536aeb0b6038fa3
- https://github.com/pypa/advisory-database/tree/main/vulns/zenml/PYSEC-2024-169.yaml
- https://github.com/zenml-io/zenml
- https://huntr.com/bounties/1cfc6493-082e-4229-9f2f-496801a6557c
CVE-2024-2035 · published · modified · JSON