tocsin

PyPI/lmdeploy CVE-2026-46517: high 7.8, EPSS 0.16%

lmdeploy: Hardcoded trust_remote_code=True is an implicit unsafe remote-code load path with no user opt-out

Action: Upgrade lmdeploy to 0.13.0 or later.

pip install lmdeploy==0.13.0

Affected

introducedfixedlast affected
00.13.0-

Fixed versions

0.13.0

Sources

CVE-2026-46517 · published · modified · JSON