tocsin

PyPI/pysaml2 CVE-2016-10149: high 7.5, EPSS 5.02%

Pysaml2 does not sanitize XML responses

Action: Upgrade pysaml2 to 4.5.0 or later.

pip install pysaml2==4.5.0

Affected

introducedfixedlast affected
04.5.0-

Fixed versions

4.5.0

Sources

CVE-2016-10149 · published · modified · JSON