tocsin

PyPI/ansible-vault CVE-2017-2809: high 7.8, EPSS 2.99%

Code injection in ansible

Action: Upgrade ansible-vault to 1.0.5 or later.

pip install ansible-vault==1.0.5

Affected

introducedfixedlast affected
01.0.5-

Fixed versions

1.0.5

Sources

CVE-2017-2809 · published · modified · JSON