tocsin

PyPI/wagtail: medium 5.3

Wagtail: Improper restriction handling on descendant collections in Documents and Images API

Action: Upgrade wagtail to 7.0.9 or later.

pip install wagtail==7.0.9
pip install wagtail==7.3.4
pip install wagtail==7.4.3
pip install wagtail==8.0rc2

Affected

introducedfixedlast affected
07.0.9-
7.17.3.4-
7.47.4.3-
8.0rc18.0rc2-

Fixed versions

7.0.97.3.47.4.38.0rc2

Sources

published · modified · JSON