tocsin

PyPI/asyncssh CVE-2023-46446: high 8.1, EPSS 0.87%

AsyncSSH Rogue Session Attack

Action: Upgrade asyncssh to 2.14.1 or later.

pip install asyncssh==2.14.1

Affected

introducedfixedlast affected
02.14.1-

Fixed versions

2.14.1

Sources

CVE-2023-46446 · published · modified · JSON