tocsin

PyPI/apache-airflow CVE-2024-45498: high 8.8, EPSS 1.24%

Apache Airflow vulnerable to Improper Encoding or Escaping of Output

Action: Upgrade apache-airflow to 2.10.1 or later.

pip install apache-airflow==2.10.1

Affected

introducedfixedlast affected
2.10.02.10.1-

Fixed versions

2.10.1

Sources

CVE-2024-45498 · published · modified · JSON