tocsin

PyPI/apache-airflow CVE-2023-50943: high 7.5, EPSS 1.22%

Apache Airflow: pickle deserialization vulnerability in XComs

Action: Upgrade apache-airflow to 2.8.1rc1 or later.

pip install apache-airflow==2.8.1rc1

Affected

introducedfixedlast affected
02.8.1rc1-

Fixed versions

2.8.1rc1

Sources

CVE-2023-50943 · published · modified · JSON