tocsin

PyPI/roundup CVE-2008-1474: medium 6.1, EPSS 1.50%

Roundup vulnerability related to Cross-site scripting (XSS)

Action: Upgrade roundup to 1.4.4 or later.

pip install roundup==1.4.4

Affected

introducedfixedlast affected
01.4.4-

Fixed versions

1.4.4

Sources

CVE-2008-1474 · published · modified · JSON