tocsin

PyPI/django CVE-2019-14232: high 7.5, EPSS 3.53%

Django Denial-of-service in django.utils.text.Truncator

Action: Upgrade django to 1.11.23 or later.

pip install django==1.11.23
pip install django==2.1.11
pip install django==2.2.4

Affected

introducedfixedlast affected
1.11a11.11.23-
2.1a12.1.11-
2.2a12.2.4-

Fixed versions

1.11.232.1.112.2.4

Sources

CVE-2019-14232 · published · modified · JSON