tocsin

PyPI/rdiffweb CVE-2023-5289: high 8.8, EPSS 0.78%

Rdiffweb Allocation of Resources Without Limits or Throttling vulnerability

Action: Upgrade rdiffweb to 2.8.4 or later.

pip install rdiffweb==2.8.4

Affected

introducedfixedlast affected
02.8.4-

Fixed versions

2.8.4

Sources

CVE-2023-5289 · published · modified · JSON