tocsin

PyPI/zenml CVE-2024-2032: low 3.1, EPSS 0.29%

Race condition in zenml

Action: Upgrade zenml to 0.55.5 or later.

pip install zenml==0.55.5

Affected

introducedfixedlast affected
00.55.5-

Fixed versions

0.55.5

Sources

CVE-2024-2032 · published · modified · JSON