PyPI/langflow CVE-2026-21445: critical 9.1, EPSS 33.29%
Langflow Missing Authentication on Critical API Endpoints
Action: Upgrade langflow to 1.7.1 or later.
pip install langflow==1.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7.1 | - |
Fixed versions
| 1.7.1 |
Sources
- osv: GHSA-c5cp-vx83-jhqx#PyPI/langflow
- nvd: CVE-2026-21445
- https://github.com/langflow-ai/langflow/security/advisories/GHSA-c5cp-vx83-jhqx
- https://github.com/langflow-ai/langflow/commit/3fed9fe1b5658f2c8656dbd73508e113a96e486a
- https://github.com/langflow-ai/langflow
- https://github.com/langflow-ai/langflow/releases/tag/1.7.1
CVE-2026-21445 · published · modified · JSON