tocsin

PyPI/pip CVE-2013-5123: medium 5.9, EPSS 7.99%

Improper Authentication in pip

Action: Upgrade pip to 1.5 or later.

pip install pip==1.5

Affected

introducedfixedlast affected
01.5-

Fixed versions

1.5

Sources

CVE-2013-5123 · published · modified · JSON