tocsin

PyPI/mage-ai CVE-2023-31143: medium 5.9, EPSS 0.66%

Mage-ai missing user authentication

Action: Upgrade mage-ai to 0.8.72 or later.

pip install mage-ai==0.8.72

Affected

introducedfixedlast affected
0.8.340.8.72-

Fixed versions

0.8.72

Sources

CVE-2023-31143 · published · modified · JSON