tocsin

PyPI/wagtail CVE-2026-44197: medium 6.5, EPSS 0.20%

Wagtail has improper permission handling when comparing revisions

Action: Upgrade wagtail to 7.0.7 or later.

pip install wagtail==7.0.7
pip install wagtail==7.3.2

Affected

introducedfixedlast affected
07.0.7-
7.17.3.2-

Fixed versions

7.0.77.3.2

Sources

CVE-2026-44197 · published · modified · JSON