tocsin

PyPI/vyper CVE-2021-41122: medium 4.3, EPSS 0.80%

missing clamps for decimal args in external functions

Action: Upgrade vyper to 0.3.0 or later.

pip install vyper==0.3.0

Affected

introducedfixedlast affected
00.3.0-

Fixed versions

0.3.0

Sources

CVE-2021-41122 · published · modified · JSON