PyPI/notebook CVE-2020-26215: medium 4.4, EPSS 1.23%
Open redirect in Jupyter Notebook
Action: Upgrade notebook to 6.1.5 or later.
pip install notebook==6.1.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.1.5 | - |
Fixed versions
| 6.1.5 |
Sources
- osv: GHSA-c7vm-f5p4-8fqh
- https://github.com/jupyter/notebook/security/advisories/GHSA-c7vm-f5p4-8fqh
- https://nvd.nist.gov/vuln/detail/CVE-2020-26215
- https://github.com/jupyter/notebook/commit/3cec4bbe21756de9f0c4bccf18cf61d840314d74
- https://github.com/jupyter/notebook
- https://github.com/pypa/advisory-database/tree/main/vulns/notebook/PYSEC-2020-215.yaml
- https://lists.debian.org/debian-lts-announce/2020/12/msg00004.html
CVE-2020-26215 · published · modified · JSON