tocsin

PyPI/lookatme CVE-2020-15271: critical 9.3, EPSS 2.31%

Markdown-supplied Shell Command Execution

Action: Upgrade lookatme to 2.3.0 or later.

pip install lookatme==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2020-15271 · published · modified · JSON