tocsin

PyPI/django CVE-2016-6186: medium 6.1, EPSS 5.58%

Django Cross-site scripting Vulnerability

Action: Upgrade django to 1.8.14 or later.

pip install django==1.8.14
pip install django==1.9.8
pip install django==1.10rc1

Affected

introducedfixedlast affected
01.8.14-
1.91.9.8-
1.10a11.10rc1-

Fixed versions

1.8.141.9.81.10rc1

Sources

CVE-2016-6186 · published · modified · JSON