tocsin

PyPI/glance CVE-2013-1840: low, EPSS 1.37%

OpenStack Glance is vulnerable to Exposure of Sensitive Information

Action: Upgrade glance to 11.0.0a0 or later.

pip install glance==11.0.0a0

Affected

introducedfixedlast affected
011.0.0a0-

Fixed versions

11.0.0a0

Sources

CVE-2013-1840 · published · modified · JSON