tocsin

PyPI/justhtml CVE-2026-5388: critical 9.8, EPSS 0.59%

justhtml includes multiple security fixes

Action: Upgrade justhtml to 1.15.0 or later.

pip install justhtml==1.15.0

Affected

introducedfixedlast affected
01.15.0-

Fixed versions

1.15.0

Sources

CVE-2026-5388 · published · modified · JSON