tocsin

PyPI/swift CVE-2015-1856: medium, EPSS 3.95%

OpenStack Swift Unauthorized delete of versioned Swift object

Action: Upgrade swift to 2.3.0 or later.

pip install swift==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2015-1856 · published · modified · JSON