tocsin

PyPI/owlmixin CVE-2017-16618: critical 9.8, EPSS 4.47%

Unsafe deserialization in owlmixin

Action: Upgrade owlmixin to 2.0.0 or later.

pip install owlmixin==2.0.0

Affected

introducedfixedlast affected
02.0.0-

Fixed versions

2.0.0

Sources

CVE-2017-16618 · published · modified · JSON