PyPI/langflow CVE-2026-55447: critical 9.6, EPSS 0.66%
Langflow: BaseFileComponent-based nodes arbitrary file read with RCE exploit
Action: Upgrade langflow to 1.9.2 or later.
pip install langflow==1.9.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.9.2 | - |
Fixed versions
| 1.9.2 |
Sources
- osv: GHSA-ccv6-r384-xp75
- https://github.com/langflow-ai/langflow/security/advisories/GHSA-ccv6-r384-xp75
- https://github.com/langflow-ai/langflow/pull/12945
- https://github.com/langflow-ai/langflow
CVE-2026-55447 · published · modified · JSON