tocsin

PyPI/nautobot CVE-2023-48705: high 7.1, EPSS 0.54%

Cross-site Scripting potential in custom links, job buttons, and computed fields

Action: Upgrade nautobot to 1.6.6 or later.

pip install nautobot==1.6.6
pip install nautobot==2.0.5

Affected

introducedfixedlast affected
01.6.6-
2.0.02.0.5-

Fixed versions

1.6.62.0.5

Sources

CVE-2023-48705 · published · modified · JSON