tocsin

PyPI/apache-airflow CVE-2026-42360: medium 6.5, EPSS 0.35%

Apache Airflow vulnerable to Exposure of Sensitive Information to an Unauthorized Actor

Action: Upgrade apache-airflow to 3.2.2 or later.

pip install apache-airflow==3.2.2

Affected

introducedfixedlast affected
03.2.2-

Fixed versions

3.2.2

Sources

CVE-2026-42360 · published · modified · JSON