tocsin

PyPI/jupyterhub-systemdspawner CVE-2020-26261: high 7.9, EPSS 0.48%

user-readable api tokens in systemd units for JupyterHub

Action: Upgrade jupyterhub-systemdspawner to 0.15.0 or later.

pip install jupyterhub-systemdspawner==0.15.0

Affected

introducedfixedlast affected
00.15.0-

Fixed versions

0.15.0

Sources

CVE-2020-26261 · published · modified · JSON