tocsin

PyPI/langchain-experimental CVE-2024-21513: high 8.5, EPSS 1.89%

langchain-experimental vulnerable to Arbitrary Code Execution

Action: Upgrade langchain-experimental to 0.0.21 or later.

pip install langchain-experimental==0.0.21

Affected

introducedfixedlast affected
00.0.21-

Fixed versions

0.0.21

Sources

CVE-2024-21513 · published · modified · JSON