tocsin

PyPI/nltk CVE-2024-39705: high 7.5, EPSS 1.35%

ntlk unsafe deserialization vulnerability

Action: Upgrade nltk to 3.9 or later.

pip install nltk==3.9

Affected

introducedfixedlast affected
03.9-

Fixed versions

3.9

Sources

CVE-2024-39705 · published · modified · JSON