tocsin

PyPI/matrix-synapse CVE-2018-12423: high 7.5, EPSS 1.81%

Matrix Synapse Authorization Error

Action: Upgrade matrix-synapse to 0.31.2 or later.

pip install matrix-synapse==0.31.2

Affected

introducedfixedlast affected
00.31.2-

Fixed versions

0.31.2

Sources

CVE-2018-12423 · published · modified · JSON