PyPI/plone-restapi CVE-2020-7938: high 8.8, EPSS 1.47%
Plone Privilege Escallation
Action: Upgrade plone-restapi to 6.2.1 or later.
pip install plone-restapi==6.2.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.2.1 | - |
Fixed versions
| 6.2.1 |
Sources
- osv: GHSA-cjg3-q24h-9qwf
- https://nvd.nist.gov/vuln/detail/CVE-2020-7938
- https://github.com/plone/plone.restapi/issues/857
- https://github.com/plone/plone.restapi/pull/859
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2020-87.yaml
- https://plone.org/security/hotfix/20200121
- https://plone.org/security/hotfix/20200121/privilege-escalation-when-plone-restapi-is-installed
- https://www.openwall.com/lists/oss-security/2020/01/22/1
- http://www.openwall.com/lists/oss-security/2020/01/24/1
CVE-2020-7938 · published · modified · JSON