tocsin

PyPI/scrapy CVE-2022-0577: medium 6.5, EPSS 1.23%

Incorrect Authorization and Exposure of Sensitive Information to an Unauthorized Actor in scrapy

Action: Upgrade scrapy to 1.8.2 or later.

pip install scrapy==1.8.2
pip install scrapy==2.6.0

Affected

introducedfixedlast affected
01.8.2-
2.0.02.6.0-

Fixed versions

1.8.22.6.0

Sources

CVE-2022-0577 · published · modified · JSON