tocsin

PyPI/open-webui CVE-2025-64496: high 7.3, EPSS 7.23%

Open WebUI Affected by an External Model Server (Direct Connections) Code Injection via SSE Events

Action: Upgrade open-webui to 0.6.35 or later.

pip install open-webui==0.6.35

Affected

introducedfixedlast affected
00.6.35-

Fixed versions

0.6.35

Sources

CVE-2025-64496 · published · modified · JSON