tocsin

PyPI/apache-superset CVE-2023-30776: medium 6.5, EPSS 2.07%

Apache Superset vulnerable to Exposure of Sensitive Information

Action: Upgrade apache-superset to 2.1.0 or later.

pip install apache-superset==2.1.0

Affected

introducedfixedlast affected
1.3.02.1.0-

Fixed versions

2.1.0

Sources

CVE-2023-30776 · published · modified · JSON