tocsin

PyPI/rtslib-fb CVE-2020-14019: high 7.8, EPSS 0.34%

rtslib-fb weak permissions for /etc/target/saveconfig.json file

Action: Upgrade rtslib-fb to 2.1.73 or later.

pip install rtslib-fb==2.1.73

Affected

introducedfixedlast affected
02.1.73-

Fixed versions

2.1.73

Sources

CVE-2020-14019 · published · modified · JSON