tocsin

PyPI/cobbler CVE-2021-40323: critical 9.8, EPSS 86.83%

Cobbler before 3.3.0 allows log poisoning

Action: Upgrade cobbler to 3.3.0 or later.

pip install cobbler==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2021-40323 · published · modified · JSON