tocsin

PyPI/astrbot CVE-2025-48957: high 7.5, EPSS 0.74%

AstrBot Has Path Traversal Vulnerability in /api/chat/get_file

Action: Upgrade astrbot to 3.5.13 or later.

pip install astrbot==3.5.13

Affected

introducedfixedlast affected
3.4.43.5.13-

Fixed versions

3.5.13

Sources

CVE-2025-48957 · published · modified · JSON