tocsin

PyPI/trytond CVE-2012-0215: medium 6.5, EPSS 1.98%

Trytond allows modification of privileges of arbitrary users

Action: Upgrade trytond to 2.4.0 or later.

pip install trytond==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2012-0215 · published · modified · JSON