tocsin

PyPI/exiv2 CVE-2024-25112: medium 5.5, EPSS 0.22%

Exiv2 has a denial of service due to unbounded recursion in QuickTimeVideo::multipleEntriesDecoder

Action: Upgrade exiv2 to 0.16.1 or later.

pip install exiv2==0.16.1

Affected

introducedfixedlast affected
0.16.00.16.1-

Fixed versions

0.16.1

Sources

CVE-2024-25112 · published · modified · JSON