tocsin

PyPI/nltk CVE-2026-71514: low 2.5, EPSS 0.17%

NLTK CrubadanCorpusReader path traversal allows arbitrary file disclosure

Action: Upgrade nltk to 3.10.3 or later.

pip install nltk==3.10.3

Affected

introducedfixedlast affected
3.9.43.10.3-

Fixed versions

3.10.3

Sources

CVE-2026-71514 · published · modified · JSON