tocsin

PyPI/apache-airflow CVE-2020-17511: low 2.8, EPSS 2.62%

Apache Airflow logs passwords in plaintext

Action: Upgrade apache-airflow to 1.10.13 or later.

pip install apache-airflow==1.10.13

Affected

introducedfixedlast affected
01.10.13-

Fixed versions

1.10.13

Sources

CVE-2020-17511 · published · modified · JSON