tocsin

PyPI/rdiffweb CVE-2022-3232: medium 4.3, EPSS 0.40%

rdiffweb CSRF vulnerability in admin area can lead to deletion of repositories and users

Action: Upgrade rdiffweb to 2.4.5 or later.

pip install rdiffweb==2.4.5

Affected

introducedfixedlast affected
02.4.5-

Fixed versions

2.4.5

Sources

CVE-2022-3232 · published · modified · JSON