tocsin

PyPI/numpy CVE-2014-1858: medium 5.5, EPSS 0.45%

Arbitrary file write in NumPy

Action: Upgrade numpy to 1.8.1 or later.

pip install numpy==1.8.1

Affected

introducedfixedlast affected
01.8.1-

Fixed versions

1.8.1

Sources

CVE-2014-1858 · published · modified · JSON