tocsin

PyPI/tlslite-ng CVE-2018-1000159: medium 5.9, EPSS 0.77%

tlslite-ng off-by-one error on mac checking

Action: Upgrade tlslite-ng to 0.7.4 or later.

pip install tlslite-ng==0.7.4

Affected

introducedfixedlast affected
00.7.4-

Fixed versions

0.7.4

Sources

CVE-2018-1000159 · published · modified · JSON