tocsin

PyPI/vyper CVE-2023-42460: medium 5.3, EPSS 0.67%

Vyper's `_abi_decode` input not validated in complex expressions

Action: Upgrade vyper to 0.3.10 or later.

pip install vyper==0.3.10

Affected

introducedfixedlast affected
0.3.40.3.10-

Fixed versions

0.3.10

Sources

CVE-2023-42460 · published · modified · JSON