tocsin

PyPI/pyftpdlib CVE-2007-6740: medium 6.5, EPSS 1.75%

pyftpdlib vulnerable to allocation of resources without limits

Action: Upgrade pyftpdlib to 0.2.0 or later.

pip install pyftpdlib==0.2.0

Affected

introducedfixedlast affected
00.2.0-

Fixed versions

0.2.0

Sources

CVE-2007-6740 · published · modified · JSON