tocsin

PyPI/mlflow CVE-2023-6709: high 8.8, EPSS 0.94%

Jinja2 template injection in mlflow

Action: Upgrade mlflow to 2.9.2 or later.

pip install mlflow==2.9.2

Affected

introducedfixedlast affected
02.9.2-

Fixed versions

2.9.2

Sources

CVE-2023-6709 · published · modified · JSON